※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

Top > 玄箱 > 構築 > PHP > 5.2.6

PHP


前提条件

ダウンロード

ビルド

$ tar xvzf php-5.2.6.tar.gz
$ cd php-5.2.6
$ ./configure \
   --enable-mbstring \
   --with-apxs2=/usr/local/apache2/bin/apxs
$ make
# /etc/rc.d/init.d/apache2 stop
# make install
# /etc/rc.d/init.d/apache2 start